[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24136 Sujets résolus :  39 %

58 visiteurs en ce moment


Tous plugins désactivés . Résolu

par Christophe - 19 juillet 16:22 - Réponse(s) : 11

Spip 3.1.6

Bonjour ,
J’ai transformé un petit problème en un plus gros sur le site
www.lacourtine1917.org
Au départ , je n’avais plus accès à la page de gestion des plugins :
.../ecrire/ ?exec=admin_plugin
J’ai cru que c’était dû à une limitation de la mémoire PHP , or je suis en 5.6 et j’ai 2048Mo de MemoryLimit mais je l’ignorais . En réclamant à mon hébergeur , etc , j’ai réussi à faire en sorte de désactiver tous les plugins dont Escal et ne plus pouvoir les mettre à jour !!
Si quelqu’un a une solution , je suis preneur ...

En clair : comment activer les plugins sans avoir accès à la page de gestion des plugins
 ?

D’avance , merci pour vos propositions ...


  • #1 > Tous plugins désactivés . ˆ
    par Christophe - 19 juillet 17:01

    De plus je peux préciser que le vidage du cache est extrêmement lent ...


  • < #2 > Tous plugins désactivés . ˆ
    par Christophe - 19 juillet 17:36

    Je désespère un peu : il doit vraiment y avoir un problème avec cette page
    http://... .../ecrire/ ?exec=admin_plugin

    J’ai beau avoir renommé les ficheirs plugins/ et plugins-dist , je n’arrive à rien . Cette page d’administration des plugins ne veut pas s’afficher alors que toutes les autres du menu configuration s’affichent ... je ne sais que faire ...


  • < #3 > Tous plugins désactivés . ˆ
    par Christophe - 19 juillet 18:02

    Je viens vaguement d’essayer le canal IRC : rien compris ! Y’a des jours où on se sent un peu seul , mais quelle idée de tout planter en plein mois de juillet :(


  • < #4 > Tous plugins désactivés . ˆ
    par Christophe - 19 juillet 18:39

    ça y est j’ai remis mon problème sur IRC , j’essaie de tout surveiller ...


  • < #5 > Tous plugins désactivés . ˆ
    par Christophe - 19 juillet 21:05

    complètement pommé , que faire ?

    toujours la même réponse en appellant : ./ecrire/ ?exec=admin_plugin
    ça mouline 10 minutes et ça donne :

    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.


  • < #6 > Tous plugins désactivés . ˆ
    par damien - 19 juillet 21:23

    c’est vraiment étrange.
    J’en suis à réinstaller slip, copier tous les plugins dans le répertoire et copier les tables quasiment une à une sachant que fusion ne fait pas correctement le travail avec les accents.
    Ce n’est pas la solution mais c’est la seule que j’ai trouvé.
    Concernant ton soucis, je pense qu’il faut que tu augmentes les valeurs dans le php.ini et mettre plus de mémoire.


  • < #7 > Tous plugins désactivés . ˆ
    par Christophe - 19 juillet 21:27

    J’ai 2048Mo de memory limit , ça doit pas être ça , non ?


  • < #8 > Tous plugins désactivés . ˆ
    par Christophe - 19 juillet 21:31

    J’ai memory_limit 2048M dans /ecrire/ ?exec=info


  • < #9 > Tous plugins désactivés . ˆ
    par Christophe - 20 juillet 08:19

    j’ai vidé /tmp/sessions /tmp/cache

    J’ai plus de plugins , maladresse : disparus dans Filezilla ?

    J’ai restauré la base ...

    Je crois que je m’enfonce de plus en plus ...


  • < #10 > Tous plugins désactivés . ˆ
    par damien - 20 juillet 20:16

    le memory limit est bon.
    quand tu dis que tu n’as plus de plug, ca veut dire quoi ? est ce qu’ils sont encore dans le dossier plugins / auto ?


  • < #11 Tous plugins désactivés . ˆ
    par c - 20 juillet 20:25

    Heureusement j’ai reçu de l’aide de marcimat , pierretux , etc ... sur le canal IRC de spip.net
    C’est résolu : il y aurait eu à l’origine uniquement un problème de droits entre les dossiers en 755 , les fichiers en 644 ou 777 , etc , bref vraiment pas grand chose !
    Ce serait peut-être moi qui aurait provoqué cette erreur avec filezilla ??
    En tout les cas j’en ai bavé pour comprendre ce qui arrivait et la communauté spip s’est montrée extrêmement compréhensive !




Répondre à la question

« Tous plugins désactivés . »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?