[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24047 Sujets résolus :  39 %

42 visiteurs en ce moment


    • Questions relatives à une première installation de SPIP, à une mise à jour ou à la mutualisation du système.

    • Le formulaire d'insciption ne s'affiche pas

      par cyrille
      18 mai 17:29

      Pas de réponse

      Le site est sous SPIP 3.1.4 [23444] + écran de sécurité 1.3.0 Le formulaire d’inscription appelé par la balise #FORMULAIRE_INSCRIPTION présente sur la page (...)

    • Restauration de base de donnée mise à jours 1.9.2c vers 3.1.3

      par Nako
      18 mai 14:52

      Pas de réponse

      Bonjour, je souhaite souhaite mettre à jour mon site spip 1.9.2c vers une version plus récente. Seulement lorsque je tente de restaurer ma base de données via l’outil de restauration de l’interface (...)

    • Perte calendrier suite à mise à jour

      par adil
      16 mai 12:48

      Résolu - Réponse(s) : 1

      En passants tous les éléments de maintenance (et en cliquant un peu partout) c’est revenu. Merci quand même.

    • Probleme d'affichage suite maj sarka 3.2 vers 3.4

      par cfalanoue
      12 mai 12:55

      Pas de réponse

      Bonjour, Mon site est en SPIP 3.0.10 et SARKA 3.4. Depuis la maj, les pages sommaire, article, rubrique ne prennent plus en chargent le css rentré dans la configuration de SARKA. (...)

    • Message d'erreur

      par BRNRD
      12 mai 08:59

      Réponse(s) : 2

      J’ai finalement téléchargé une version antérieure de Spip

    • Spip Contrib et Spip Rezo

      par Lucie
      12 mai 02:48

      Résolu - Réponse(s) : 4

      Merci beaucoup Suske ! Vous avez su pointer le problème... grâce à vous je peux désormais poser mes questions relatives aux plugins sur la liste rezo comme il se (...)

    • Problème d'affichage de puce après mise à jour vers spip 3.1

      par Suske
      11 mai 15:33

      Réponse(s) : 1

      Est-ce OK dans le privé mais pas dans le public ? SI oui, c’est qu’il y a quelque chose qui pouiche dans le squelette, probablement. D’autres pistes pour affiner : faites un test sans squelette (...)

    • Page blanche suite à mise à jour 2.1.8 vers 3.1

      par Suske
      6 mai 13:04

      Réponse(s) : 2

      Hello pour passer de la v.2 à la v.3, la procédure est décrite ici http://www.spip.net/fr_article5693.html. Le mieux est de repartir d’une sauvegarde. Il y a aussi un article sur la migration des (...)

    • Reprise et création sous SPIP d'un site littéraire

      par fernandes
      4 mai 15:02

      Pas de réponse

      Construction d’un site internet Objectif : refonte dans un même squelette le contenu du site bdtresor.net (wordpress) et du site livredumonde.fr (spip) avec en plus des nouveautés. Le site doit (...)

    • SpipService plugin

      par erational
      3 mai 19:08

      Réponse(s) : 1

      dans le paquet xml, modifie les bornes de compatibilité en indiquant SPIP 3.1 ensuite voici un article expliquant les points à vérifier pour passer un plugin en SPIP 3.1 (...)

    • Messages : 19524
    • 4772 43 %
    • Poser une nouvelle question
    • Questions relatives à l’utilisation de l’interface privée.

    • squellette maparaam sous spip2.1.8

      par nora
      24 mai 20:51

      Réponse(s) : 27

      Bonsoir, je suis sous spip 2.1.8, avec un compte administrateur mais j’arrive pas à créer des comptes (auteurs) pour des utilisateur de notre site web sous spip. je peux modifier un compte qui (...)

    • Le menu déroulant des rubriques en sous rubriques a disparu

      par centre medem
      23 mai 19:19

      Réponse(s) : 2

      Bonsoir je ne suis pas très au fait de tout l’agencement du squelette car je ne suis chargée que de mettre en ligne les articles pour le Centre Medem à Paris. la version qui figure en bas du site (...)

    • Bug : identité site, adresse URL

      par b_b
      16 mai 20:12

      Réponse(s) : 5

      Comme tu peux le voir, les squelettes par défaut ajoutent ce slash final, tu n’as donc qu’à adapter tes squelettes persos pour en faire de même : https://zone.spip.org/trac/spip-zone/browser/_core_/plugin

    • Appel de logo dans l'édition d'un article sur l'espace privé

      par Lucie
      9 mai 18:16

      Résolu - Réponse(s) : 2

      En effet ! Merci ! Je ne m’étais pas penchée du côté des pulgins mais plutôt vers les modèles SPIP. Cela fonctionne parfaitement avec ce plugin. Je mets donc en résolu (...)

    • Copier un article

      5 mai 16:52

      Résolu - Réponse(s) : 4

      Pour donner une solution à ce problèm, on peut noter la présence de https://contrib.spip.net/Plugin-Duplicator

    • HTTP 302

      par Ajel
      30 avril 00:32

      Résolu - Réponse(s) : 52

      Pour moi j’ai eu le même message en installant spip 3.1, à l’étape 4. J’ai juste renommé htaccess.txt par .htaccess est le problème est résolu. Voilà si ça peut (...)

    • bug suite à restriction d'accès sur 'gestions des plugins'

      par Christophe Seguinot
      28 avril 16:19

      Pas de réponse

      Bonjour J’ai tenté de restreindre les accès des administrateurs à la configuration/’gestion des plugins’ de mon site. Soit en surchargeant la fonction autoriser_configurer_dist Soit en utilisant le (...)

    • erreur lors de l'ajout d'image

      28 avril 09:06

      Réponse(s) : 4

      Et mettre à php 7

    • Webmestre et administrateur restreint

      par Pierre KUHN
      27 avril 13:42

      Réponse(s) : 1

      Bonjour, Cela me semble logique, un webmaster a accès à tout le site, donc si tu le restreint c’est fini.

    • impossible de lier un mot-clé à un article avec spip3.1.0

      par trblft
      26 avril 14:19

      Réponse(s) : 4

      Bonjour à tous, Je ne peux pas imposer cette config sur un hébergement OVH. J’ai exactement le même problème que dans le premier message de ce fil. C’est très handicapant. L’appel Ajax se passe bien (...)

    • Messages : 9541
    • 2405 39 %
    • Poser une nouvelle question
    • Questions de webmestres sur l’organisation technique de leur site.

    • Probleme d'encodage en base de données

      par Sam
      24 mai 23:51

      Pas de réponse

      Bonsoir. J’ai voulu migrer l’hégerment d’un site sous spip (3.1.4). Je passe d’une config php 5.3/ mysql 5.0 à php 5.6/mysql 5.5. Seulement j’ai une mauvaise surprise au premier affichage du site (...)

    • Une erreur technique a empêché l'enregistrement correct du champ 'date_lim'

      par laetitia
      24 mai 17:57

      Réponse(s) : 1

      en continuant mes recherches, je suis tombée sur un post intéressant dans lequel on parle de l’« affichage des calendriers des dates comme dans l’interface privée et à faire en sorte que le (...)

    • installation de themes

      par miestef
      24 mai 10:41

      Réponse(s) : 5

      c’est ce qui s’appelle "se cacher derriere un anonymat "pour simplement faire une constatation dont je me passe ! merci à ceux qui auraient une idée "pour me sortir de l’ornière" (...)

    • Problématique d'ajout de sauts de lignes avec ckeditor

      par amak
      24 mai 04:02

      Pas de réponse

      Bonjour, Lorsque je vais éditer un article, ckeditor semble ajouter dans le code source une série de sauts de ligne inutiles automatiquement ainsi qu’une balise "title". C’est arrivé à quelqu’un (...)

    • Articles et brèves figés.

      par erational
      23 mai 18:56

      Réponse(s) : 1

      as tu vérifié que la base SQL n’a pas été verrouillée (par ex. non renouvellement auprès de ton hébergeur).

    • Mise en ligne Formulaire Plug In Formidable

      par erational
      22 mai 08:21

      Résolu - Réponse(s) : 4

      Parfait Marianne. Je passe en résolu

    • webmaster supprimé, comment restaurer la base ?

      par Joseph-tux
      21 mai 14:33

      Résolu - Réponse(s) : 3

      Merci Gilles pour ton aide, mon problème est en réalité plus compliqué que ne le dit le titre : j’avais effacé toute la table spip_auteurs, et je n’ai pas réussi à créer/éditer un auteur valide sous (...)

    • SPIPr en multilingue

      par Ajel
      21 mai 01:19

      Réponse(s) : 1

      Bonjour, Est ce que vous avez trouvé une solution ?

    • Mot de passe non reconnu

      par Jérôme
      20 mai 21:17

      Pas de réponse

      Impossibilité de se connecter à mon site ainsi qu’à phpmyadmin. Cette panne est survenu après un téléchargement de photos sur le serveur qui a saturé l’espace (...)

    • SPIPr - Première utilisation

      par Ajel
      20 mai 13:18

      Réponse(s) : 5

      Bonjour, J’ai besoin d’aide pour un affichage par langues, ça veut dire rubriques, articles et navigation par langues. J’ai utilisé le critère lang mais je me trouve toujours avec le panaché des deux (...)

    • Messages : 29576
    • 8693 34 %
    • Poser une nouvelle question
    • Questions relatives au langage des squelettes SPIP (boucles, critères, balises, filtres).

    • Rubriques

      par mailou
      23 mai 19:17

      Pas de réponse

      Bonjour, je souhaite créer une rubrique qui intégrerai le squelette d’un article "patronyme" est-ce possible et comment faire, merci

    • Taille des tableaux

      par AlexR
      23 mai 15:30

      Résolu - Réponse(s) : 6

      Bonjour bonjour, Stagiaire en détresse cherche du réconfort auprès de personnes mieux qualifiées que lui dans leur domaine ! Voilà, j’utilise SPIP afin de mettre en forme le site Internet de la (...)

    • Personnaliser Spip avec bootstrap.

      par Ajel
      22 mai 18:35

      Réponse(s) : 4

      Merci, J’essaye et je vous tiendrai au courant.

    • Modification modele pour la génération du texte dans certains articles

      par Tania
      21 mai 19:32

      Réponse(s) : 2

      Merci pour ta réponse gilles :) mais mon soucis ne se pose pas au sujet du modèle img ou doc mais du modèle qui génère le texte. Pourquoi ? Car la balise #TEXTE|reduire_image*,100 va insérer dans (...)

    • NULL dans un critère conditionnel ?=

      par Optarion
      19 mai 17:13

      Réponse(s) : 8

      Bon... je crois que ce problème restera sans suite malheureusement. Merci pour votre aide.

    • Intégration de Bootsrap 3 dans Spip 3

      par Amire
      13 mai 18:35

      Réponse(s) : 15

      Bonjour, Nous sommes en mai 2017. Il y a pas mal de chose qui a changé. Est ce qu’il y a un moyen de nous faire un tuto pour les novices comme moi. Dans le dossier bootstrap3 il y a bootstrap et (...)

    • Bootstrap + SPIP VS SPIPr

      par Amire
      13 mai 16:00

      Résolu - Réponse(s) : 5

      Bonjour, Je suis novice, est ce que vous pouvez m’indiquer les étapes à suivre pour personnaliser spip 3.1 en utilisant bootstrap svp ? Il y a beaucoup à lire sur Bootsrap, Less et c’est encore (...)

    • Afficher dans une rubrique les objets ayant le même mot-clef que la rubrique

      par Lucie
      13 mai 07:06

      Résolu - Réponse(s) : 1

      Hello, Après avoir beaucoup gambergé j’ai trouvé la boucle miracle ! Je me suis inspiré d’une noisette expliquée en détail de de façon très claire sur Contrib que voici : (...)

    • Documents-joints audio téléchargeables

      par Maja
      12 mai 14:53

      Résolu - Réponse(s) : 2

      Ca marche, merci beaucoup !

    • Des liens spéciaux dans spip ?

      par erational
      12 mai 10:12

      Résolu - Réponse(s) : 1

      Non, il s’agit simplement de chaines de langue qui permettent à SPIP de gérer toutes les langues Je te conseille de lire : https://programmer.spip.net/-Elements-linguistiques-

    • Messages : 29227
    • 8177 43 %
    • Poser une nouvelle question