[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24004 Sujets résolus :  39 %

28 visiteurs en ce moment


Accueil > Forums de discussion >  Installation, mise-à-jour > Impossible de changer le nom du site

Impossible de changer le nom du site Résolu

par Uriel - 29 mars 14:11 - Réponse(s) : 7

Bonjour à tous !

Tout d’abord, merci beaucoup à ceux qui ont travaillés sur ce projet SPIP, qui le maintiennent et qui prennent du temps pour les autres !!

J’ai installé manuellement le "dossier" SPIP 3.1.4 (car l’automatique ne fonctionnait pas : erreur) sur mon espace Free.fr à la racine.

Quand je vais dans "Configuration-> identité du site" je change "nom de votre site" en autre chose, les informations aussi, et là, il me remet toujours le titre du site "Mon site SPIP" lorsque j’y retourne, après avoir enregistré bien-sûr.
En revanche, j’ai tenté de mettre un logo de site, pas de problèmes, il me l’affiche en haut à droite.
J’ai vraiment essayé pleins de fois depuis 24H, rien n’a changé, impossible de changer ce nom. Pourtant il s’affiche en haut à droite après enregistrement, mais dès que je clic sur un autre onglet, il disparait.

C’est vraiment incompréhensible, je ne rencontre que des problèmes avec SPIP. Vous avez une idée pour le titre du site ?
Merci bien !!


  • #1 > Impossible de changer le nom du site ˆ
    par giani - 5 avril 12:52

    Bonjour,
    Avez-vous essayé de vider le cache de Spip qui se situe dans la rubrique de l’espace privé Maintenance > Vider le Cache ?
    Souvent lorsque les contenus ne se mettent pas à jour suite à des ajouts ou modifications dans l’espace privé c’est un problème de cache.
    En espérant vous avoir aidé ! ;-)


  • Merci beaucoup de votre réponse.
    J’avais déjà trouvé cette information dans mes recherches, et elle n’a pas fonctionné, c’est à dire qu’elle n’a rien changé à mon problème.

    Comme je suis dans l’impossibilité d’avancer, je suis passé sur WordPress qui me semble plus performant, désolé.

    Bonne journée


  • Vous aviez bien choisi MySQL comme base de donnée ? Chez free, ya que ça qui fonctionne bien. Pour info l’automatique fonctionne très bien, c’est free qui bride ses installations. Cela étant la mise à jour automatique vers la 3.1 fonctionne très bien sur une 3.0 installée (automatiquement).


  • Oui, j’ai bien choisis MySql évidement.
    Merci pour l’info ; j’imaginais bien que l’automatique avait un problème avec le serveur.


  • C’est pas l’automatique en soi qui a un soucis, c’est l’utilisation de mysqli dans spip 3.1 à l’installation chez free (création des tables ds la bases) mais une fois les tables créées (par la 3.0) la maj 3.1 fonctionne bien pour l’avoir testé.


  • Merci, j’ai réussi en suivant votre article !
    (quelques soucis mais bon !!)
     :-)


  • Hop,on passe donc en résolu. Merci à Fa_b




Répondre à la question

« Impossible de changer le nom du site »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?

  • vignettes perdues pendant le déménagement

    par Fa_b
    24 avril 22:40

    Réponse(s) : 5

    Oui d’autant qu’il y avait 2 sujet déjà dans le même fil. Pour clarifier les choses, merci de créer un nouveau fil de discussion en expliquant clairement le problème. Je clos ce (...)

  • Impossible d'installer SPIP 3.1.4

    20 avril 17:06

    Résolu - Réponse(s) : 8

    j’ai mis les droits 777 sur le répertoire /var/www/html. pas de changement. pour finir , j’ai supprimé tout le répertoire spip et recommencé l’installation. La procédure d’install est impossible , (...)

  • Impossible de changer le nom du site

    par erational
    19 avril 10:02

    Résolu - Réponse(s) : 7

    Hop,on passe donc en résolu. Merci à Fa_b

  • Migration - Installation et mise-à-jour de plugins impossible

    par julienleroux5
    8 avril 17:02

    Résolu - Réponse(s) : 2

    C’est résolu, le serveur est derrière un proxy qu’il fallait définir dans la configuration de spip (configuration > fonctions avancées).

  • Cherche coup de main pas cher...

    7 avril 18:04

    Résolu - Réponse(s) : 9

    Salut... @Mist. GraphX voici mon émail : argotheme@yahoo.fr ou bien editeurcommunicateur@gmail.com Si vous utilisez ces émails, passez N° Tel portable, je ferai SMS... Mes remerciements. Je (...)

  • Mise a jour SPIP

    par Fa_b
    7 avril 15:22

    Réponse(s) : 1

    Bonjour, De quel genre de mise à jour il s’agit ? Le sujet est-il résolu ?

  • Problème d'encodage après mise à jour vers 2.1.30

    par Gaël
    28 mars 10:45

    Résolu - Réponse(s) : 16

    Merciiiiiiii beaucoup beaucoup ! Mise à jour effectuée et le site fonctionne normalement. Encore merci d’avoir pris le temps de me répondre. Excellente journée (elle démarre bien de mon côté grâce (...)

  • Problème accès espace privé après mise à jour 2.1.30

    par Jerome
    16 mars 11:32

    Résolu - Réponse(s) : 2

    Bonjour, Dsl pour le retard, j’étais absent pour raison de santé.. :( Je parlais du réseau interne du boulot. Le pb vient d’être régler ! Ça venait bien du pare-feu. Bizarre quand (...)

  • Problème avec les statistiques de mon site web

    par ingenieur
    15 mars 13:01

    Résolu - Réponse(s) : 9

    De rien monsieur

  • Spip 3.01 + LDAP : pb installation

    par Norbert CORDIER
    14 mars 17:00

    Résolu - Réponse(s) : 19

    Comme je viens de passer une journée à tenter de connecter les utilisateurs sur l’ad, je vous explique la démarche salvatrice. Ce gros bug est déjà trouvé dans les forums. Je suis parti d’une (...)

  • Messages : 19499
  • 4761 43 %
  • Poser une nouvelle question