[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24009 Sujets résolus :  39 %

66 visiteurs en ce moment


Acces interdit site/ecrire SPIP

par itsnotme - 26 janvier 14:14 - Réponse(s) : 4

Bonjour,

Je dois faire la mise à jour d’un site internet fonctionnant avec SPIP. Ce site date de 2010 et depuis aucune modification/mise à jour n’a été faite.

Mon problème est que je n’arrive pas à acceder à l’interface de gestion (www.site/écrire), j’ai le message suivant : accès interdit.

Je précise que le site, lui, est toujours accessible et fonctionne bien.

J’ai essayé de lancer une procédure de recouvrement du mot de passe (mot de passe oublié), mais le lien que je reçois ne fonctionne pas non plus (3 essais).

Le site a été fait par un prestataire externe, ce qui fait qu’il n’y a aucun fichier sur les serveurs de l’entreprise. Tout est donc chez l’hebergeur (ovh).

Dans un premier temps j’ai changé la configuration PHP sur OVH (de 4.4 à 5.6).
Suite à cette modification le message d’erreur change quand j’essaie de me connecter à écrire. J’ai le message suivant : The www.site page isn’t working - www.site is currently unable to handle this request. - 500

Suite à ce changement de version PHP certaines pages du site ne pouvaient plus s’afficher, je suis donc revenue à la version 4.4.

Je pense que le problème viens de la version SPIP utilisée qui doit etre obsolète ou incompatible. Mais je ne sais pas comment faire pour faire cette mise à jour SPIP.

Quelqun aurait-il des pistes de solutions pour que je puisse de nouveau acceder à l’interface de gestion de mon site ?

Je précise que je suis novice dans le domaine de l’informatique et du developpement, mais j’espère que je me suis exprimée de manière suffisament claire.

Merci par avance


  • #1 > Acces interdit site/ecrire SPIP ˆ
    par b_b - 28 janvier 11:13

    Salut, essaye "peut-être" avec tonsite.truc/ecrire, sans l’accent donc ;)


  • Bonjour,
    C’est ce que je faisai deja ! Juste une correction automatique sur mon post ! Merci quand meme ! :)


  • < #3 > Acces interdit site/ecrire SPIP ˆ
    par Sasabouba - 22 février 11:48

    Possible que l’hébergeur ai fait un upgrade quelque part qui fait planter ta vieille version. As-tu accès au ftp?

    Tu peux vider le cache manuellement pour commencer (ds tmp/cache, on sait jamais).

    Idéalement fait un backup de ta Base de donnée, de tes fichiers. Et fait la mise à jour manuelle vers une version de spip supérieur (de 2.1 à 3.0 par exemple).


  • quelle est la version de ton site SPIP ?




Répondre à la question

« Acces interdit site/ecrire SPIP »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?

  • erreur lors de l'ajout d'image

    par lilibaba83
    20:59

    Réponse(s) : 2

    Je suis avec SPIP 3.0.11 [20757] et php 5.4 , merci

  • Webmestre et administrateur restreint

    par Pierre KUHN
    13:42

    Réponse(s) : 1

    Bonjour, Cela me semble logique, un webmaster a accès à tout le site, donc si tu le restreint c’est fini.

  • Bug : identité site, adresse URL

    par l’imprimeur
    11:54

    Réponse(s) : 2

    Ce n’est pas un bug.Les urls renseignées dans ce champs ne prennent jamais de / Renvoie la config de ton serveur pour l’ajouter automatiquement si tu en as (...)

  • impossible de lier un mot-clé à un article avec spip3.1.0

    par trblft
    26 avril 14:19

    Réponse(s) : 4

    Bonjour à tous, Je ne peux pas imposer cette config sur un hébergement OVH. J’ai exactement le même problème que dans le premier message de ce fil. C’est très handicapant. L’appel Ajax se passe bien (...)

  • Problème rédaction articles

    25 avril 09:21

    Réponse(s) : 3

    Bonjour, merci pour vos réponses. J’avais déjà vidé le cache sans succès. Le texte des articles était bien activé dans la page Configuration. Hier soir, j’ai tenté de désactiver tous les plugins, et (...)

  • Impossible d'avoir l'URL "Propre" voulu

    par ghispip
    24 avril 17:53

    Résolu - Réponse(s) : 1

    Rebonjour, finalement j’ai trouvé et c’était simple : Dans le back-office, sur suis allé dans publication puis "gestion des URLs" (c’est un menu que je n’avais jamais vue...) Et dans la liste des (...)

  • Appel d'un formulaire avec paramètres dans un article

    par Nikko
    21 avril 12:47

    Résolu - Réponse(s) : 1

    Avec les 3 fonctions définies comme si dessous : function formulaires_x_charger_dist($arg1, $arg2)… function formulaires_x_verifier_dist($arg1, $arg2)… function formulaires_x_traiter_dist($arg1, (...)

  • Etrange bug sur la 3.1.4

    par chris
    9 avril 15:58

    Résolu - Réponse(s) : 5

    Finalement, j’ai tout réinstallé manuellement, spip + plugins, l’hébergeur à corrigé quelques autorisations. Et le problème à disparu en grande partie, j’ai encore parfois des "Oups, une erreur à empêché (...)

  • https sur l'espace privé

    par b_b
    11 mars 12:33

    Réponse(s) : 4

    Salut, ta config semble un peu exotique, mais elle devrait être prise en charge par la branche 3.1. En effet, quelques patch on été appliqués suite à la discussion abordée dans ce ticket : (...)

  • Ajouter un bouton dans la barre d'édition

    par Chrys
    9 mars 14:35

    Résolu - Réponse(s) : 3

    Bonjour, Absolument sauf que la, cela cible la sprite du plug in, donc les icones présentent dans porte plume. Il faudra penser a faire un dossier du même nom dans son dossier squelettes pour (...)

  • Messages : 9526
  • 2402 39 %
  • Poser une nouvelle question