[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24108 Sujets résolus :  39 %

57 visiteurs en ce moment


Accueil > Forums de discussion >  Création de squelettes > Mon squelette perso n'est plus pris en compte

Mon squelette perso n'est plus pris en compte

par Zenza - 7 août 2007 17:06 - Réponse(s) : 9

Bonjour,

Après quelques mois de rodage et du jour au lendemain, mon squelette spip n’a plus été pris en compte, le favicon.ico n’ont plus. Mes fichiers sont dans le dossier
http://www.vivreencomminges.abri.org/SpipTest/squelettes/
par exemple :

http://www.vivreencomminges.abri.org/SpipTest/squelettes/article.html
http://www.vivreencomminges.abri.org/SpipTest/squelettes/forum.html
http://www.vivreencomminges.abri.org/SpipTest/squelettes/spip_style.css
http://www.vivreencomminges.abri.org/SpipTest/squelettes/spip_fr.php
...

L’accueil du site spip :
http://www.vivreencomminges.abri.org/SpipTest/

ça a bien marché quelques temps, puis plus de mise en page perso, au même moment (je crois) est aussi apparu un problème avec PhpMyvisites, les restrictions d’accès aux répertoires posait des problèmes. J’ai mis à jour spip en passant de SPIP 1.9.2a à 1.9.2b, j’ai essayer de changer permission avec chmod 0755
pour le dossier squelettes et les fichiers contenus.

Le problème persiste...

Avez vous une idée ?
Merci

Voir en ligne - Vivre en Comminges


  • as tu mis un plugin ? as tu mis un fichier mes_options.php ?


  • < #2 > Mon squelette perso n'est plus pris en compte ˆ
    par Zenza - 13 août 2007 15:40

    Je n’ai installé que la version de base de spip sans aucun plugin.

    Je n’ai pas de "mes_options.php" ni dans le dossier squelette ni dans le dossier racine !
    Je devrais avoir ce fichier ?

    Voir en ligne - Vivre en Comminges


  • < #3 > Mon squelette perso n'est plus pris en compte ˆ
    par Stanislas - 13 août 2007 17:24

    ben alors là ! si le dossier /squelettes est au même niveau que /dist et que dedans tu as bien des fichiers html avec les boucles de spip... je vois pas quelle peut être la raison qui fait coincer...


  • < #4 > Mon squelette perso n'est plus pris en compte ˆ
    par Frank - 13 août 2007 20:04

    Essaye d’installer le plugin couteau suisse,
    a partir du panneau de controle du plugin,
    on peut voir le dossier squelette actif, et surtout on peut le changer a sa guise, sans passer par mes_options.php.

    par ailleurs ce plugin offre d’autres fonctionnalités de base trés utiles.


  • < #5 > Mon squelette perso n'est plus pris en compte ˆ
    par Zenza - 14 août 2007 12:58

    J’ai essayer d’installer le "couteau", j’ai créé un dossier plugins et ai envoyer le repertoire couteau_suisse dans le dossier plugins.

    Mais le sous-menu plugins n’appairait dans le menu configuration (je suis administrateur en interface complète).

    Qu’est qui l’a mon SPIP ? Il veut pas travailler en juillet août ?

    Voir en ligne - Vivre en Comminges


  • < #6 > Mon squelette perso n'est plus pris en compte ˆ
    par Frank - 15 août 2007 10:14

    Attention, il y a un sous-menu qui apparait lorsque TU SURVOLES l’icone configuration, et qui est composée de "gestion des langues", "maintenance du site", "gestion des plugins" etc ...

    mais il y a aussi une nouvelle page qui s’affiche lorsque TU CLIQUES sur l’icone configuration, c’est la que apparait l’onglet du plugin une fois installé, soit le 4eme onglet en partant de la gauche.

    si y’a rien, soit tu as pas activé ton plugin (configuration ->gestion des plugins), soit ton spip a pété les plombs


  • C’est plutôt moi qui pète les plomb.

    Est ce que c’est possible qu’une restriction des permissions ou un changement sur le serveur puisse empêcher la personalisation de spip de fonctionner ?


  • < #8 > Mon squelette perso n'est plus pris en compte ˆ
    par Zenza - 16 août 2007 08:24

    En plaçant mes fichiers squelette directement dans le dossier /dist
    les changements apparaissent. Par contre le favicon.ico personnalisé n’appairait pas.

    Voir en ligne - Vivre en Comminges


  • < #9 Mon squelette perso n'est plus pris en compte ˆ
    par Zenza - 18 décembre 2007 15:41

    j’ai créer un nouveau répertoire et réinstallé spip voici le nouveau site :
    http://www.vivreencomminges.abri.org/annonces/
    maintenant tout est fonctionnel.




Répondre à la question

« Mon squelette perso n'est plus pris en compte »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?

  • creer ou bien modifier son article côté public via un modèle

    par Laëtitia
    22 juillet 18:16

    Résolu - Réponse(s) : 4

    Je remarque une chose, si il y a 1 document dans le portfolio du rédacteur il peut en charger d’autres sur sa page publique, mais c’est quand il n’y en a pas encore que le chargement ne se fait pas (...)

  • afficher valeurs par ordre croissant

    par Didine
    20 juillet 08:47

    Pas de réponse

    Bonjour, j’utilise le plugin champs supplémentaires. Je récupère dans une liste le contenu de certains champs pour faire un formulaire de tri. Tout fonctionne correctement, cependant dans le select (...)

  • pb spip/spipr et test robots google

    par Didine
    19 juillet 20:07

    Résolu - Réponse(s) : 7

    Bonjour, je suis désolée mais le problème est de retour sur ce site alors que ça fonctionnait après notre échange. Le problème se pose sur plusieurs sites SPIP... peut-être est-ce dû aux modifications (...)

  • Probleme avec mediabox spip3.1.6

    par b_b
    18 juillet 15:28

    Réponse(s) : 6

    Voilà pourquoi je demandais un lien à chti47 :) Sans quoi on va tous passer du temps à jouer aux devinettes, alors que ça pourrait être réglé en 5 minutes (ce qui ferait gagner du temps aux personnes (...)

  • Appeler squelette

    par Mickael
    17 juillet 19:26

    Résolu - Réponse(s) : 2

    Ok, effectivement j’ai des articles qui ont perdu leur affectation :s, du coup je me retrouve avec une rubrique vide... Merci beaucoup

  • Update de la table auteurs

    par Luc
    17 juillet 11:25

    Réponse(s) : 3

    Merci, mais en fait je n’ai aucun problème à afficher les auteurs connectés en récupérant les infos de la table auteurs ; ce que je cherche, c’est faire en sorte que les auteurs connectés updatent la (...)

  • Galerie d'image lightbox slider adaptable

    par Jhessy
    12 juillet 09:57

    Réponse(s) : 2

    Bonjour Philivert, Je sais que le portfolio le fait déjà mais je dois faire cela de cette manière la car c’est dans le cahier des charges de mon stage. Et comme mon problème (en générale) c’est (...)

  • plugin SAISIES & messages d'erreur

    par Keny972
    7 juillet 14:57

    Pas de réponse

    Bonjour, J’utilise en local le plugin SAISIES pour gérer un formulaire de création d’objet éditorial. Je cherche comment ajouter à un champ SAISIES une span message_erreur ? Pas le message (...)

  • INCLUDE et cache

    par Erka
    6 juillet 18:23

    Résolu - Réponse(s) : 4

    Problème résolu : https://www.mail-archive.com/spip@rezo.net/msg72338.html

  • Problème recuperation site en ligne en local

    par Pathé
    6 juillet 17:07

    Résolu - Réponse(s) : 13

    Problème résolu merci !

  • Messages : 29323
  • 8200 43 %
  • Poser une nouvelle question