[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

This is where you can ask questions about the SPIP cms.

Topics : 254 Topics solved :  31 %

44 visitors now


Home > Forums about SPIP >  Installation, updates > base href causing this

base href causing this

by suzan - 9 June 2015 04:26 - Replies : 1

Hello, I have a spip website host at hostforlife.eu. I copied everything over and the site seems to be "working" with all the databases. The problem is I think there is a base href set. The stylesheet in the header was linked like this:

and was not working as it was going to the root instead of the website folder.

However changing the link to this (without the forward slash) works perfectly.

The problem is I have tons of links on the site that are all acting like this. Is there anywhere I can look to see what is causing this? I can’t find a base href set anywhere and the htaccess file seems to have no effect.




Answering the question

« base href causing this »

Keywords

You can tag this forum page with the keywords that you think are the most appropriate. This will help future visitors to find answers more quickly.


Installation, updates

Using the private area

Administration, management and configuration of your site

Creating your templates

Who are you?
  • Log in Register

by relevancy | by date

  • SPIP DATABASE INSTALLATION

    by George Kandalaft
    26 February 13:28

    Solved - Replies : 3

    http://www.spip.net/en_rubrique32.html

  • web url

    by Radosław Sobik
    8 January 11:38

    Solved - Replies : 3

    I do 2 page rules for all html *.html and form main website. Now it is working. I do some more test on another spip website.

  • Hi This is urgent basis .... I have migrated my hosting

    by Nishant
    3 January 09:01

    Solved - Replies : 6

    ya that is working fine but google is not fetching my home but its fetching all other pages

  • https removes formatting from linked pages

    by djgw
    12 April 2016 09:31

    Solved - Replies : 4

    Thanks to nfriedli in the French forum where the following solution was posted: Create a mes_options.php file (refer to SPIP documentation) in the SPIP config directory with the code below. (...)

  • SPIP 3.1.1

    by Philivert
    4 April 2016 08:37

    Solved - Replies : 3

    Hello, for spip_loader.php, perhaps your hosting service don’t accept that kind of script and redirect to the base of the site ? the install directory is not to use directly but via (...)

  • need help on spip installation error on my hosting

    by kris
    22 January 2016 13:20

    Replies : 1

    Hello, Do you have an URL (adress of your website) so we could help you better... What version of SPIP ? Plugins ? etc... kris

  • HTTPS / SSL and admin.css and ajax forms

    5 December 2015 00:31

    Solved - Replies : 4

    In my case I was proxing the connection. The proxy connected both HTTP and HTTPS requests to the website at HTTP - so the HTML generated by SPIP was in both cases generating HTTP links for the (...)

  • base href causing this

    by erational
    9 June 2015 11:10

    Replies : 1

    what is your url ?

  • Upgrade to SPIP 3

    by Philivert
    5 March 2015 23:07

    Replies : 4

    If all plugins are compatible with SPIP 3, no need for disabling them. Else it is better to disable them before baking up. The database structure will be automaticaly upgraded by SPIP 3 during (...)

  • Need experienced SPIP developer for updating CMS to most current version.

    by Eduardo
    3 March 2015 20:41

    Replies : 4

    Hi. I recently updated one client’s site from spip 1.9 to spip 3.0.17. That job had a few complications mainly because the squelettes’ sintaxis difered from the older version to the latest, but (...)

  • Forum posts : 150
  • 55 36 %
  • Ask a new question