Indica el interés que tiene para ti esta pregunta
0

OVH está avisando que las Web SPIP pueden dejar de funcionar.

Hola , mi nombre es Nando.
Este es el correo que está recibiendo cualquier webmaster que tenga alojadas páginas con SPIP en OVH.es

Estimado/a cliente:

Nos ponemos en contacto con usted en relación al alojamiento web que tiene actualmente con OVH.

Desde el 24 de septiembre de 2015, por motivos de seguridad y para mejorar nuestros servicios, OVH dejará de soportar las siguientes versiones de PHP:
* PHP 4.x (fin de vida hace más de 6 años)
* PHP 5.2 (fin de vida hace más de 4 años)
* PHP 5.3 (fin de vida hace más de 8 meses)

Estas versiones, que ya no tienen mantenimiento, serán sustituidas por defecto por PHP 5.4, tanto para sus sitios web como para sus tareas planificadas.

Le recomendamos encarecidamente que pruebe sus sitios web y tareas planificadas con las nuevas versiones lo antes posible, preferentemente con PHP 5.6.

PREGUNTA: ¿Los ficheros en Php que usa SPIP tendrán problemas?
De momento ya tngo una información que me sale al ver Web alojada en OVH y es esta línea en la cabecera:

Warning: strstr() expects parameter 1 to be string, array given in /home/holista/www/spip/ecrire/inc/texte.php on line 408

Agradezco cualquier comentario sobre este problema "general" para todos aquellos que usemos SPIP alojados en OVH.es
Ver una de mis web como ejemplo