2
حدد مدى اهتمامك بهذا السؤال
0

ترقية أمان: طرح سبيب ٣٫١٫٦ وسبيب ٣٫٢ بنسخة بيتا

تم العثور على ثغرة أمان في سبيب تسمح بتنفيذ سكريبت عشوائي.

وظهرت هذه الثغرة في الاصدارات ٣٫١٫x وإصدار ٣٫٢ في نسختي الفا وبيتا وكل المواقع المعتمدة على هذه الاصدارات تتأثر بهذه الثغرة.

الاصدارات ٣٫٠٫x وكل اصدارات سبيب ٢ غير متأثرة بهذه الثغرة.

فننصح بشدة ترقية سبيب في اسرع وقت ممكن الى الاصدار ٣٫١٫٦ وفي حال تعذر الترقية بسرعة يجب على الاقل تحديث ملف حاجز الامان (ecran_securite.php) في مجلد config الى الاصدار ١٫٣٫٢.
https://www.spip.net/ar_article5190.html

ان تحديث حاجز الامان يبقى عملية مؤقتة لا تعفي من ترقية سبيب.

فريق سبيب