9
Indiquez l’intérêt que vous portez à cette question
0

Impossible d’accèder à l’interface privée, message incompréhensible et problème de cookie

Bonjour

Il est devenu impossible de se connecter à l’espace privé. Sur la page d’authentification un message incompréhensible s’est ajouté dans le bloc d’identification :

] #74ed9f# if(empty($ebhfy)) { $ebhfy = " "; echo $ebhfy; } #/74ed9f#
[( )

Et lorsque je saisis ID et mot de passe, il s’affiche à nouveau le bloc d’identification avec le message incompréhensible puis au milieu du bloc :

Vous êtes enregistré... par ici...

Cliquer sur le lien "par ici" renvoie vers la même page d’identification avec en prime :

problème de cookie
Pour vous identifier de façon sûre sur ce site, vous devez accepter les cookies.
Veuillez régler votre navigateur pour qu'il les accepte (au moins pour ce site).

J’ai vérifié que les cookies sont bien acceptés par mon navigateur et si je m’identifie sur cette nouvelle page, c’est la page d’authentification précédente qui s’affiche...

Par ailleurs, sur la partie public, des secteurs manquent et l’affichage n’est pas correct.

La solution de Vider le cache des sessions d’identification ne change pas le problème, je n’ai pas de fichier mes_options.php dans config/ et j’ai vérifié dans le fichier SPIP inc_version.php la valeur utilisée en paramètre de la fonction error_reporting.

Le problème persiste, est-ce que quelqu’un a une piste pour le régler ?

Le site est ait-chastel.net, hébérgé sur un 60gp de OVH avec Spip 3.0.5