2
Indiquez l’intérêt que vous portez à cette question
0

mise à jour 3.2 indispensable ? qui de la version 3.3 ?

Bonjour,

J’ai un site SPIP en version 3.1.10.

Lorsque je mets à jour le SPIP vers la version 3.2, j’ai un bug causé par un plugin développé par un prestataire qui dépend d plugin LessCss qui dépend lui-même du plugin BootStrap3.

Est-ce vraiment nécessaire et utile de mettre en place la mise à jour de SPIP qui sera compliquée ?

(Il me semble que la mise à jour critique de sécurité ne concerne pas la version que j’utiliser https://blog.spip.net/Mise-a-jour-CRITIQUE-de-securite-sortie-de-SPIP-3-2-7-SPIP-3-1-12.html?lang=fr)

Qui de la version 3.3 en développement ? Est-ce qu’elle apportera des changements notables ?

Merci pour vos réponses