[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24136 Sujets résolus :  39 %

66 visiteurs en ce moment


Accueil > Forums de discussion >  Administration, gestion, configuration du site > Page blanche en site multilangue pour les pages en anglais

Page blanche en site multilangue pour les pages en anglais

par jeromeD - 11 août 23:11Pas de réponse

Bonjour à tous,
Je suis en train de configurer un site multilangue - français/anglais et je rencontre un soucis. J’ai choisi de définir la langue pour chaque rubrique et pour chaque article. Donc j’ai une rubrique 6 en français avec des articles en français par exemple et son équivalent sa traduction en anglais est dans la rubrique 12 avec des articles en anglais.
Mes pages en français d’affiche très bien, mais dès que j’appelle une page article en anglais, j’ai une page blanche et je n’arrive pas à comprendre pourquoi ?
Le squelette article est identique pour l’anglais et le français.
Lorsque je change la langue de l’article en anglais pour la passer en français, la page apparaît.
Pour vous faire une idée les liens
la page article en français : http://chaletdesign.oak-webdesign.com/spip.php?article5
la page article en anglais : http://chaletdesign.oak-webdesign.com/spip.php?article28

Si quelqu’un à une idée de ce que j’ai mal fait... je suis preneur.
Merci d’avance




Répondre à la question

« Page blanche en site multilangue pour les pages en anglais »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?

  • Extréme lenteur de la version 3.0.2

    par Philyray
    05:36

    Résolu - Réponse(s) : 66

    Salut, Effectivement, quand j’ai vu sur le forum que c’était arrivé à plusieurs personnes en 2013, j’ai compris que ce n’était pas Escal. ° J’ai vidé le cache par ftp en supprimant partiellement le (...)

  • Pb indexation des images et robots.txt

    par erational
    04:28

    Réponse(s) : 10

    Guillaume, je vais sans doute intégrer ton principe sitemap dans un plugin pour que cela soit simple et rapide à déployer. En terme SEO, quelle est la meilleure option ? Proposer un 2ème sitemap (...)

  • Fichier backend obèse !

    par slave1802
    19 août 10:22

    Réponse(s) : 5

    Je l’ai désactivé après l’avoir testé et il l’est toujours. J’ai vidé le cache après bien sur.

  • Suppression rubrique

    par Philivert
    18 août 17:50

    Réponse(s) : 1

    Bonjour, pour supprimer une rubrique, il faut d’abord supprimer tout son contenu. Ensuite on peut la supprimer. Comment rendre accessible le site pour le public ??? Peux-tu préciser la question (...)

  • Afficher horaires d'ouverture magasin

    par Théo
    16 août 10:02

    Réponse(s) : 3

    Merci lotirim mais https://www.templatemonster.com/fr/ ne propose rien pour SPIP :( Ce que je souhaitais, c’est ce qui existe sur les Pages Jaunes, par exemple. Je vais tenter de trouver cela (...)

  • probleme de site changement de version php

    par albatros
    15 août 15:09

    Résolu - Réponse(s) : 1

    pb regle

  • Latex ne fonctionne plus

    par Fil
    13 août 22:28

    Résolu - Réponse(s) : 7

    merci de l’avoir signalé, j’ai changé de serveur en attendant que celui qui est planté redémarre

  • Site en travaux Attention : un problème technique (serveur SQL) empêche l'accès à cette partie du site. Merci de (...)

    par Roland
    13 août 12:57

    Résolu - Réponse(s) : 8

    J’ai parlé trop vite : Je n’avais fait qu’une seule tentative avec le "vieux fichier" ! Lors d’une deuxième consultation du site, le message est réapparu : cela ne vient donc pas nécessairement du (...)

  • Page blanche en site multilangue pour les pages en anglais

    par jeromeD
    11 août 23:11

    Pas de réponse

    Bonjour à tous, Je suis en train de configurer un site multilangue - français/anglais et je rencontre un soucis. J’ai choisi de définir la langue pour chaque rubrique et pour chaque article. Donc (...)

  • Accès à la gerstion des plugins impossible

    par umjean
    10 août 19:56

    Pas de réponse

    Bonjour Alors que les plugins sont bien installés, depuis le passage à la dernière version de spip, je n’ai plus accès à la gestion des plugins. Clt

  • Messages : 29689
  • 8724 34 %
  • Poser une nouvelle question