[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24076 Sujets résolus :  39 %

54 visiteurs en ce moment


Accueil > Forums de discussion >  Administration, gestion, configuration du site > Une erreur technique a empêché l'enregistrement correct du champ (...)

Une erreur technique a empêché l'enregistrement correct du champ 'date_lim'

par laetitia - 19 mai 17:48 - Réponse(s) : 2

Bonjour,

j’ édite le formulaire de saisie des événements coté public du site via :

  1. #FORMULAIRE_EDITER_EVENEMENT_PUBLIC{0,#ID_ARTICLE}

l’évenement est bien "proposé" mais j’ai le message : "Une erreur technique a empêché l’enregistrement correct du champ ’date_lim’."

hébergement : GANDI
SPIP : 3.1.4
Mysql

j’ai voulu suivre les recommandations de b_b dans cette discussion, même si mon cas ne correspond pas exactement (on ne sait jamais...), mais en plus malheureusement ! je n’ai pas le droit d’accéder à la réparation de la base de donnée.

Est-ce que quelqu’un a une idée sur ces problèmes ?

Merci par avance,
Laëtitia


  • Bonsoir à tous,

    vu les soucis d’affichage des dates de debut et de fin de l’ evenement et le systeme de repetitons toujours visible dans mon formulaire, j’ai appliqué la solution de Dut et christopheg, ici http://forum.spip.net/fr_264772.html#forum264842,

    1. <head>
    2. #INSERT_HEAD
    3. <script type='text/javascript'>/*<![CDATA[*/
    4. var url_menu_rubrique="[(#EVAL{_DIR_RACINE}|sinon{./}|concat{#EVAL{_SPIP_SCRIPT}})]?action=menu_rubriques\x26date=#CONFIG{date_calcul_rubriques}";
    5. (function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement);
    6. /*]]>*/</script>
    7. #PIPELINE{header_prive_css,''}
    8. <link rel="stylesheet" type="text/css" href="#URL_PAGE{style_prive.css}" />
    9. </head>

    Télécharger

    dans mon squelette article=11.html j’appelle le formulaire comme ça :

    1. #FORMULAIRE_EDITER_EVENEMENT_PUBLIC{oui, #ID_ARTICLE}

    l’ article dans lequel je souhaite créer mon evenement est bien pré-sélectionné mais au moment de l’enregistrement j’ai un message "Vous n’avez pas le droit d’associer cet événement à cet article"

    et j’oubliai, dans la configuration, l’ affichage de l’événement se fait sur la page de l’article associé

    Qui peut m’aider pour que j’avance, s’il vous plaît
    Merci,

    Laëtitia


  • en continuant mes recherches, je suis tombée sur un post intéressant
    dans lequel on parle de l’« affichage des calendriers des dates comme dans l’interface privée et à faire en sorte que le calendrier des répétitions soit caché tant que je n’ai pas cliqué sur répétition » (http://forum.spip.net/fr_264772.html)

    c’est aussi le souci que j’avais, alors peut être que cette erreur "date_lim" est liée. J’ai donc affiché le formulaire privé de saisie des evenements et en effet plus de probleme avec "date_lim, mais maintenant nouveau message :
    « Vous n’avez pas le droit d’associer cet événement à cet article »

    je ne suis pas dans le bon forum on dirait, vous pouvez supprimer ce monologue sans intérêt pour le communauté

    Laëtitia




Répondre à la question

« Une erreur technique a empêché l’enregistrement correct du champ 'date_lim' »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?

  • Page blanche rubrique

    par Mickael
    17:18

    Pas de réponse

    Bonjour, Les collègues de l’asso m’ont collés à la gestion du site, et je reprends donc un site que je n’ai pas créé, et je ne connais pas non plus SPIP (plus familier de Wordpress ou joomla). Je me (...)

  • site inaccessible

    par Mickael
    14:36

    Pas de réponse

    Bonjour, J’ai un soucis sur un de mes sites, j’ai fait une duplication d’un site que j’avais sur un serveur fr pour le mettre sur un server Americain. Mais le site ne fonctionne pas correctement. (...)

  • Impossible d'éditer un auteur (site existant importé)

    par kikinovak
    25 juin 12:48

    Résolu - Réponse(s) : 3

    J’ai fini par trouver. En fait il s’agit d’un SPIP considérablement modifié, avec pas mal de plugins tiers, dont un qui posait problème. Ça venait d’un bug dans une version personnalisée du fichier (...)

  • Site inaccessible selon les browsers

    par abel
    23 juin 08:01

    Réponse(s) : 2

    Merci pour ta réponse :) Donc les navigateurs auraient une tolérance différentes selon le temps de chargement de la page ? Parce-que ceux qui ne chargent pas le site ne le font jamais, et sur (...)

  • Fonction "recherche d'adresse" de GIS cassée sur sites récents

    par b_b
    16 juin 11:44

    Résolu - Réponse(s) : 3

    Pour info, la version 4.43.6 de GIS devrait corriger ce problème, cf : https://zone.spip.org/trac/spip-zone/changeset/104884 ++

  • numérotation incohérente ?

    16 juin 09:49

    Résolu - Réponse(s) : 1

    Réponse trouvée si ça intéresse quelqu’un : la base de donnée Mysql du fournisseur d’accès numérote les enregistrements par pas de 3... Obligation donc de réécrire les squelettes en les compliquant un (...)

  • Site multilingue déféctueux

    par Didine
    16 juin 06:46

    Réponse(s) : 1

    Bonjour, Par défaut la page traduite créée est en français, il faut donc vérifier que ta page dans le secteur anglais a bien comme langue l’anglais. Sinon pour afficher la bonne page selon la langue (...)

  • Erreur système (errno 130)

    par erational
    5 juin 08:17

    Réponse(s) : 3

    Peut-on connaitre le nom de l’hébergeur ? Si tu as des bases en données en plus ? Si oui, tu peux essayer de cloner ta base et la brancher sur la nouvelle base ? Tiens nous au (...)

  • installation de themes

    30 mai 18:36

    Réponse(s) : 9

    La 1ere question du #6 est sans réponse. Celà pourrait aider à résoudre ton prob.

  • bug après avoir essayé de vider le cache

    par arcadiamo
    26 mai 18:34

    Réponse(s) : 4

    Merci , mais j’essayerai quand j’aurais résolu l’accès au serveur FTP car là je n’ai accès a rien du tout.

  • Messages : 29609
  • 8702 34 %
  • Poser une nouvelle question