[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24047 Sujets résolus :  39 %

47 visiteurs en ce moment


Accueil > Forums de discussion >  Administration, gestion, configuration du site > [Résolu]erreur 404 sur tous les objets, sauf accueil, en espace (...)

[Résolu]erreur 404 sur tous les objets, sauf accueil, en espace public Résolu

par joseph-tux - 15 mai 23:28 - Réponse(s) : 2

à la suite du blocage décrit ici
http://forum.spip.net/fr_267172.html

j’ai réinstallé SPIP3, réinstallé la base à partir d’une sauvegarde SPIP (format Sqlite), et copié les répertoires tmp/dump, IMG, squelettes et plugins.

La page d’accueil s’affiche à l’dentique
L’espace privé est fonctionnel et m’a permis d’activer tous les plugins choisis

Mais tous les objets éditoriaux (rubriques, articles, pièces jointes et brèves) renvoient une erreur 404

Il me semble que les permissions sont les mêmes que l’original

Je peux modifier un article ou recharger un document, il reste inaccessible en espace public.

Finalement, il suffisait, dans .htaccess, de décommenter
rewriteBase /
(et de commenter les 2 lignes précédentes)




Répondre à la question

« [Résolu]erreur 404 sur tous les objets, sauf accueil, en espace public »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?

  • Probleme d'encodage en base de données

    par Sam
    24 mai 23:51

    Pas de réponse

    Bonsoir. J’ai voulu migrer l’hégerment d’un site sous spip (3.1.4). Je passe d’une config php 5.3/ mysql 5.0 à php 5.6/mysql 5.5. Seulement j’ai une mauvaise surprise au premier affichage du site (...)

  • Une erreur technique a empêché l'enregistrement correct du champ 'date_lim'

    par laetitia
    24 mai 17:57

    Réponse(s) : 1

    en continuant mes recherches, je suis tombée sur un post intéressant dans lequel on parle de l’« affichage des calendriers des dates comme dans l’interface privée et à faire en sorte que le (...)

  • installation de themes

    par miestef
    24 mai 10:41

    Réponse(s) : 5

    c’est ce qui s’appelle "se cacher derriere un anonymat "pour simplement faire une constatation dont je me passe ! merci à ceux qui auraient une idée "pour me sortir de l’ornière" (...)

  • Problématique d'ajout de sauts de lignes avec ckeditor

    par amak
    24 mai 04:02

    Pas de réponse

    Bonjour, Lorsque je vais éditer un article, ckeditor semble ajouter dans le code source une série de sauts de ligne inutiles automatiquement ainsi qu’une balise "title". C’est arrivé à quelqu’un (...)

  • Articles et brèves figés.

    par erational
    23 mai 18:56

    Réponse(s) : 1

    as tu vérifié que la base SQL n’a pas été verrouillée (par ex. non renouvellement auprès de ton hébergeur).

  • Mise en ligne Formulaire Plug In Formidable

    par erational
    22 mai 08:21

    Résolu - Réponse(s) : 4

    Parfait Marianne. Je passe en résolu

  • webmaster supprimé, comment restaurer la base ?

    par Joseph-tux
    21 mai 14:33

    Résolu - Réponse(s) : 3

    Merci Gilles pour ton aide, mon problème est en réalité plus compliqué que ne le dit le titre : j’avais effacé toute la table spip_auteurs, et je n’ai pas réussi à créer/éditer un auteur valide sous (...)

  • SPIPr en multilingue

    par Ajel
    21 mai 01:19

    Réponse(s) : 1

    Bonjour, Est ce que vous avez trouvé une solution ?

  • Mot de passe non reconnu

    par Jérôme
    20 mai 21:17

    Pas de réponse

    Impossibilité de se connecter à mon site ainsi qu’à phpmyadmin. Cette panne est survenu après un téléchargement de photos sur le serveur qui a saturé l’espace (...)

  • SPIPr - Première utilisation

    par Ajel
    20 mai 13:18

    Réponse(s) : 5

    Bonjour, J’ai besoin d’aide pour un affichage par langues, ça veut dire rubriques, articles et navigation par langues. J’ai utilisé le critère lang mais je me trouve toujours avec le panaché des deux (...)

  • Messages : 29576
  • 8693 34 %
  • Poser une nouvelle question