[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24069 Sujets résolus :  39 %

62 visiteurs en ce moment


Accueil > Forums de discussion >  Création de squelettes > Insertion logo et document espace public

Insertion logo et document espace public

par Teenoo - 21 avril 10:16Pas de réponse

Bonjour,

je suis coincée depuis plusieurs mois avec un problème. J’ai créé un site intranet avec création d’articles, insertion de docs, agenda, forum... depuis l’espace publique.
Seulement, les rédacteurs ne peuvent pas ajouter de logo et de document. Bizarrement sur mon serveur local ça marche ! Mais sur le serveur distant non.
Les caractéristiques sont les mêmes avec les plugs Autorité. Si vous avez des pistes...

Merci mille fois...




Répondre à la question

« Insertion logo et document espace public »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?

  • Problème de sitemap avec SPIP 3

    par benolaos
    07:33

    Résolu - Réponse(s) : 22

    Il semble que finalement le sitemap.xml fonctionne, mais ne s’affiche pas comme avant (peut-être dû à une feuille de style...). Désolé pour le bruit.

  • Récupérer toutes les valeurs d'un champ select multiple CVT dans un array

    par orava
    22 juin 20:43

    Pas de réponse

    Bonjour, J’ai un formulaire CVT dans lequel se trouve un select multiple. devis.html <B_Regions> <div class="form-group"> <label (...)

  • pb spip/spipr et test robots google

    par Didine
    22 juin 10:50

    Résolu - Réponse(s) : 6

    J’ai testé une première fois et j’ai vidé le cache de spip et ça fonctionne maintenant :) Merci beaucoup pour ton aide.

  • SPIP ecommerce

    21 juin 15:16

    Résolu - Réponse(s) : 6

    Bises.

  • boucle DATA et filtrage avec un critère optionnel

    21 juin 17:48

    Pas de réponse

    Bonjour, je tente d’afficher des données récupérées avec la boucle data. J’aimerais utiliser le filtrage avec un critère optionnel passé en paramètre comme ceci par exemple : <BOUCLE_exemple(DATA) (...)

  • Rubriques

    18 juin 08:26

    Réponse(s) : 4

    Bonjour, J’ai mis du temps à te répondre j’ai fais plusieurs essais et je n’y arrive pas, pour les patronymes c’est bon j’utilise une sous rubrique dans la rubrique "généalogie" mais pour un article (...)

  • Intégration de Bootsrap 3 dans Spip 3

    15 juin 17:56

    Réponse(s) : 17

    je parlais bien sûr des balises HEAD

  • Afficher les sous-rubriques de la dernière rubrique en date

    par Xaon
    10 juin 13:38

    Résolu - Réponse(s) : 2

    Merci beaucoup, j’en étais pas loin.

  • Boucle globale

    par Fa_b
    6 juin 21:49

    Réponse(s) : 1

    Salut, Tu dois pouvoir faire un <INCLUREfond=inclure/boutdecode,parametre=truc> https://www.spip.net/fr_article1828.html Je vois pas où est le problème. Il faut juste vérifier que ta (...)

  • Cherche Boucle Spip FOR

    par Rainer
    3 juin 13:16

    Résolu - Réponse(s) : 11

    j’imagine que cela pourrait te convenir <BOUCLE_enumere(DATA)enum val1, val2> #VALEUR </BOUCLE_enumere> Télécharger

  • Messages : 29271
  • 8187 43 %
  • Poser une nouvelle question