[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 23973 Sujets résolus :  39 %

72 visiteurs en ce moment


Accueil > Forums de discussion >  Installation, mise-à-jour > Problème accès espace privé après mise à jour 2.1.30

Problème accès espace privé après mise à jour 2.1.30 Résolu

par Jerome - 13 mars 11:02 - Réponse(s) : 2

Bonjour,

Suite à la découverte de failles de sécurité, j’ai mis à jour en fin de semaine dernière un spip 2.1.29 vers la version 2.1.30 via spip_loader.

L’installation s’est bien passé, le site fonctionne côté front et back office.
Seul problème, impossible d’accéder à la page de login (/ecrire) sur le réseau interne, j’arrive sur une page blanche. (zero code)
Ca marche par contre via mon téléphone ou via une connexion internet à l’extérieur.
J’ai vidé le cache (/tmp) plusieurs fois via le ftp.

Je ne vois pas trop ce qui cloche.. Un truc qui bloquerait côté pare-feu ? Ou regarder du côté de l’hébergeur ? (OVH) (PHP Version 5.4.45)
Bizarre quand même..

Une solution ? :(

Merci




Répondre à la question

« Problème accès espace privé après mise à jour 2.1.30 »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?

  • Problème accès espace privé après mise à jour 2.1.30

    par Jerome
    16 mars 11:32

    Résolu - Réponse(s) : 2

    Bonjour, Dsl pour le retard, j’étais absent pour raison de santé.. :( Je parlais du réseau interne du boulot. Le pb vient d’être régler ! Ça venait bien du pare-feu. Bizarre quand (...)

  • Problème avec les statistiques de mon site web

    par ingenieur
    15 mars 13:01

    Résolu - Réponse(s) : 9

    De rien monsieur

  • Problème d'encodage après mise à jour vers 2.1.30

    par Gaël
    15 mars 12:24

    Réponse(s) : 11

    Non j’ai déposé l’htaccess qui fonctionne bien. Pour les fichiers corrompus, je ne sais pas trop comment le vérifier. Je remets le site "à l’endroit" avant de quitter l’entreprise pour (...)

  • Spip 3.01 + LDAP : pb installation

    par Norbert CORDIER
    14 mars 17:00

    Résolu - Réponse(s) : 19

    Comme je viens de passer une journée à tenter de connecter les utilisateurs sur l’ad, je vous explique la démarche salvatrice. Ce gros bug est déjà trouvé dans les forums. Je suis parti d’une (...)

  • Problème de version Jquery

    par inaden
    8 mars 07:23

    Résolu - Réponse(s) : 18

    Dans spip, le fichier jQuery est dans prive >> javascript. Donc si vous voulez changer la version, vous pouvez essayer de changer ce fichier. Par contre, vérifier que cela reste compatible avec le (...)

  • La connexion à la base de données a échoué

    par zafanor
    8 mars 01:27

    Résolu - Réponse(s) : 13

    le mot de passe et l’utilisateur doivent être les mêmes sur MySQL et SPIP

  • plantage après mise a jour des plugins sous spip 3

    par EricJ
    7 mars 13:40

    Résolu - Réponse(s) : 6

    Passé sous PHP 5.6 (5.6.30 en l’occurrence), la montée en version vers Ckeditor 0.16.23 ne pose aucun problème. Je n’ai pas encore testé PHP 7. EJ Dane Créteil

  • plus de site suite à installation plugin

    5 mars 15:18

    Résolu - Réponse(s) : 5

    Quand même .....

  • Spip 3.1 vers Spip 3.0

    par Patrick
    1er mars 17:22

    Réponse(s) : 1

    Bonjour, A priori, si tu n’as pas réussi l’installation, ta base devrait être celle de ton ancien spip. Sauve la pour commencer, et réinstalle l’ancienne version. Par ici Bon (...)

  • Ship loader

    par Chip loader
    26 février 18:51

    Résolu - Réponse(s) : 3

    Juste pour info c’est spip_loader et pas ship....🐰 Bon spip à tous et à toutes

  • Messages : 19459
  • 4756 43 %
  • Poser une nouvelle question