[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24048 Sujets résolus :  39 %

34 visiteurs en ce moment


Erreur 403 en HTTPS dans espace privé

par caille - 4 janvier 16:15 - Réponse(s) : 4

Bonjour,

Je tombe sur une page 403 ("Forbidden") dés lors que je tente de supprimer une rubrique (vide forcement) ou tente de mettre à jours un ou des plugin(s).
En effet ces deux actions génèrent une url avec le parametre redirect=https ... pour rediriger vers une page de résultat d’action. Dès lors que je change l’url absolue en relatif, donnée en paramètre cela fonctionne, aucune page 403.

Auriez vous une idée pour corriger ce bug de l’espace privé ? Ou déjà rencontré le problème ?

Pour info, je suis chez OVH, le domaine est en HTTPS, l’url spip est correctement renseignée en https://..., le port est forcé en 443 dans mes_options.php et toutes les ressources sont bien chargée en https (ccs, js, ...). Je suis en SPIP 3.1.3 [23214].




Répondre à la question

« Erreur 403 en HTTPS dans espace privé »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?