[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24132 Sujets résolus :  39 %

53 visiteurs en ce moment


Accueil > Forums de discussion >  Utilisation de l’espace privé > Problème @url_unsubscribe@ Newsletter + MailSuscribers

Problème @url_unsubscribe@ Newsletter + MailSuscribers

par Natacha Courcelles - 5 juillet 2015 16:11 - Réponse(s) : 2

Bonjour
j’ai un problème sur un de mes sites qui utilise le groupe de plugins de Cédric Morin (merci à lui)

Voici la config Spip 3.0.17 les modules utilisés
Facteur 3.11
MailShot 1.8.2
MailSuscribers 1.7.4
Newsletter 1.3.9

dans le corps du mail en pied de page @url_unsubscribe@
j’ai 2 adresses différentes de désinscription à la newsletter suivant le serveur
il semblerait que le remplacement de @url_unsubscribe@ ne se fasse pas

sur mon serveur linux de développement
http://www.domaine.com/spip.php?action=unsubscribe_mailsubscriber&email=info%40mon-mail.fr&arg=72e5cbe47a4f055701253cdc70c1d3e23224310c
ceci est ok et ouvre une fenêtre modale

sur le serveur en production
http://www.domaine.com/unsubscribe = erreur 404

quelqu’un a t’il déjà rencontré ce problème ?
merci de votre aide
Natacha

PS j’ai le message
Votre adresse IP est suspectée de procéder à du SPAM. Merci de confirmer votre bonne intention.

je n’ai jamais fait de spam !!


  • Votre question ne parait pas claire, il faut préciser pour espérer obtenir des réponses !

    Vous semblez utiliser le même nom de domaine en développement et en production ! Ou sont ils respectivement hébergés ?
    Votre serveur en développement fonctionne, c’est un bon point. Ou est donc hébergé le serveur de production ? Si c’est un serveur mutualisé, il est possible qu’un autre site aie la même IP et aie été repéré comme spammeur. Les outils modernes de repérage sont assez sensibles !
    Attendre quelques heures / jours ; changer de serveur ... pourraient être des solutions.
    A moins que ce ne soit vous qui ayez été repéré spammeur avec le volume de vos envois. Votre hébergeur devrait savoir vous le dire, posez la question.

    Voir aussi la configuration de "facteur" utiliser un SMTP pourrait changer les choses ... Si vous avez accès à un serveur SMTP qui accepte le volume de vos envois.
    Sinon, il faut utiliser des services d’envois spécialisés. Je crois me rappeler qu’il y a cette possibilité dans les plugins de Cédric ... Je ne sais plus ou, vous devriez trouver.


  • Bonjour !

    je rencontrais la même erreur, après quelques tests, cela venait de l’utilisation du bouton "Envoyer à 1 personne" avec une adresse mail qui n’était pas inscrite, l’url de désinscription "personnalisée" n’était donc pas générée.

    En inscrivant l’email de test, l’url de désinscription est bien générée et accessible..

    Merci pour ces super plugins ! :)

    Victor




Répondre à la question

« Problème @url_unsubscribe@ Newsletter + MailSuscribers »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?