[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24047 Sujets résolus :  39 %

43 visiteurs en ce moment


Accueil > Forums de discussion >  Utilisation de l’espace privé > Connexion impossible à l'espace privé en tant qu'admin

Connexion impossible à l'espace privé en tant qu'admin Résolu

par marco antonio - 3 février 2013 19:14 - Réponse(s) : 8

Bonsoir à tous,

J’ai créé un site sous spip 2.1.8 avec le squelette Eva web 4.1. Voici l’adresse du site : http://lescapadechampetre.free.fr/
Jusqu’à présent, un rédacteur du site rédigeait régulièrement des messages que j’activais moi-même en tant qu’admin.
Depuis peu, impossible pour moi de me connecter à l’espace privé en tant qu’admin. Je saisis mon identifiant et mon mot de passe puis et me connecte à la partie publique du site sans problème, mais dès lors que je clique sur l’onglet "rédaction" ou sur un n° d’article pour accéder à la partie privée du site le message suivant apparaît :
Fatal error : is_readable() [function.is-readable] : Unable to access /mnt/154/sda/0/8/lescapadechampetre/plugins/cfg/cfg_pipeline.php in /mnt/114/sda/0/8/lescapadechampetre/ecrire/inc/plugin.php on line 761

Je précise que le rédacteur arrive toujours à se connecter à la partie privée du site pour rédiger des messages.

Voila, si qq’un a une idée sur ce qui cloche, je lui en serai fort reconnaissant car je ne maîtrise vraiment pas le sujet !

Cordialement.


  • Bonjour,

    à mon avis c’est juste un problème de plugin :
    peux-tu supprimer le dossier tmp/cache pour forcer leur calcul ?
    Puis il faut aller dans la page de gestion des plugin, dans l’interface privée, et vérifier que le plugin cfg est activé (ce qui ne semble pas être le cas actuellement).


  • < #2 > Connexion impossible à l'espace privé en tant qu'admin ˆ
    par marco antonio - 1er mars 2013 22:17

    Merci pour ta réponse Gilles mais je n’arrive même pas à me connecter par ftp!

    J’ai pourtant vérifié mon identifiant et mon mot de passe mais à chaque fois j’ai la même réponse :
    Statut : Résolution de l’adresse de lescapadechampetre.free.fr
    Statut : Connexion à 212.27.63.114:21...
    Statut : Connexion établie, attente du message d’accueil...
    Réponse : 500 Acces refuse
    Erreur : Erreur critique
    Erreur : Impossible d’établir une connexion au serveur

    Donc apparemment mon mot de passe est bon puisque la connexion est établie mais semble-t-il cela coince lors de l’attente du message d’accueil...

    C’est insoluble pour moi !


  • Pour FTP, il me semble que tu doives te connecter via une adresse Free.


  • Sinon tu peux utiliser le webftp de Free : http://ftpperso.free.fr/
    (et pour être certain que le problème ne vient pas de tes identifiants, tu peux les tester sur le webmail http://zimbra.free.fr/ )


  • < #5 > Connexion impossible à l'espace privé en tant qu'admin ˆ
    par marco antonio - 4 mars 2013 11:50

    Après recherche, il s’avère que lorsque vous n’avez plus ou pas d’abonnement chez free, vous ne pouvez pas vous connecter aux pages perso par ftp. La seul solution c’est de passer par le webftp de free dont Gilles a indiqué l’adresse ci-dessus.
    Ayant moi même quitté free récemment, ceci explique pourquoi je ne pouvais plus me connecter via Filezila.

    Ensuite, j’envoie un immense MERCI à Gilles grâce à qui j’ai enfin solutionné mon pb.
    J’ai supprimé "charger_pipelines.php" dans le répertoire tmp/cache et j’ai enfin pu me reconnecter dans l’espace privé en tant qu’admin.

    Merci infiniment Gilles ! : )


  • Bonjour,
    Problème d’accès à la partie privé site de ma commune avec Mozilla et Google Chrome mais pas avec Internet explorer. Quelqu’un a-t-il une explication ?
    Merci.


  • Ce n’est pas le même problème : ici on parle de problème lié à une mise à jour du site.
    Il faudrait mieux ouvrir un nouveau fil de discussion et donner plus de détails : versions des navigateurs et url du site concerné, en particulier.
    Merci.


  • J’ai fini par trouver qu’il s’agissait d’un problème de cookies. Il faut les accepter or, lors d’un nettoyage je les avais supprimés. Si cela peut aider. Pour Firefox il s’agit de la version : 21.0.0.0
    Pour Google chrome : 27.0.1453.116




Répondre à la question

« Connexion impossible à l'espace privé en tant qu'admin »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?

  • squellette maparaam sous spip2.1.8

    par nora
    24 mai 20:51

    Réponse(s) : 27

    Bonsoir, je suis sous spip 2.1.8, avec un compte administrateur mais j’arrive pas à créer des comptes (auteurs) pour des utilisateur de notre site web sous spip. je peux modifier un compte qui (...)

  • Le menu déroulant des rubriques en sous rubriques a disparu

    par centre medem
    23 mai 19:19

    Réponse(s) : 2

    Bonsoir je ne suis pas très au fait de tout l’agencement du squelette car je ne suis chargée que de mettre en ligne les articles pour le Centre Medem à Paris. la version qui figure en bas du site (...)

  • Bug : identité site, adresse URL

    par b_b
    16 mai 20:12

    Réponse(s) : 5

    Comme tu peux le voir, les squelettes par défaut ajoutent ce slash final, tu n’as donc qu’à adapter tes squelettes persos pour en faire de même : https://zone.spip.org/trac/spip-zone/browser/_core_/plugin

  • Appel de logo dans l'édition d'un article sur l'espace privé

    par Lucie
    9 mai 18:16

    Résolu - Réponse(s) : 2

    En effet ! Merci ! Je ne m’étais pas penchée du côté des pulgins mais plutôt vers les modèles SPIP. Cela fonctionne parfaitement avec ce plugin. Je mets donc en résolu (...)

  • Copier un article

    5 mai 16:52

    Résolu - Réponse(s) : 4

    Pour donner une solution à ce problèm, on peut noter la présence de https://contrib.spip.net/Plugin-Duplicator

  • HTTP 302

    par Ajel
    30 avril 00:32

    Résolu - Réponse(s) : 52

    Pour moi j’ai eu le même message en installant spip 3.1, à l’étape 4. J’ai juste renommé htaccess.txt par .htaccess est le problème est résolu. Voilà si ça peut (...)

  • bug suite à restriction d'accès sur 'gestions des plugins'

    par Christophe Seguinot
    28 avril 16:19

    Pas de réponse

    Bonjour J’ai tenté de restreindre les accès des administrateurs à la configuration/’gestion des plugins’ de mon site. Soit en surchargeant la fonction autoriser_configurer_dist Soit en utilisant le (...)

  • erreur lors de l'ajout d'image

    28 avril 09:06

    Réponse(s) : 4

    Et mettre à php 7

  • Webmestre et administrateur restreint

    par Pierre KUHN
    27 avril 13:42

    Réponse(s) : 1

    Bonjour, Cela me semble logique, un webmaster a accès à tout le site, donc si tu le restreint c’est fini.

  • impossible de lier un mot-clé à un article avec spip3.1.0

    par trblft
    26 avril 14:19

    Réponse(s) : 4

    Bonjour à tous, Je ne peux pas imposer cette config sur un hébergement OVH. J’ai exactement le même problème que dans le premier message de ce fil. C’est très handicapant. L’appel Ajax se passe bien (...)

  • Messages : 9541
  • 2405 39 %
  • Poser une nouvelle question