[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24004 Sujets résolus :  39 %

31 visiteurs en ce moment


Accueil > Forums de discussion >  Utilisation de l’espace privé > Comment changer la taille du formulaire de création d'article

Comment changer la taille du formulaire de création d'article

par Tarentaise - 25 avril 2010 18:58 - Réponse(s) : 7

Bonjour,

voilà je souhaiterais, si cela est possible, adapter la largeur du formulaire de rédaction d’un article à la largeur qu’il aura dans l’espace public.

Est ce que cela est possible et si oui comment faire.

D’avance merci


  •  


Répondre à la question

« Comment changer la taille du formulaire de création d'article »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?

  • Impossible d'avoir l'URL "Propre" voulu

    par ghispip
    24 avril 17:53

    Résolu - Réponse(s) : 1

    Rebonjour, finalement j’ai trouvé et c’était simple : Dans le back-office, sur suis allé dans publication puis "gestion des URLs" (c’est un menu que je n’avais jamais vue...) Et dans la liste des (...)

  • Problème rédaction articles

    par b_b
    24 avril 09:54

    Réponse(s) : 2

    Autre piste, as-tu vérifié que le texte des articles est bien activé dans la page Configuration > Contenu du site cf ecrire/ ?exec=configurer_contenu ?

  • Appel d'un formulaire avec paramètres dans un article

    par Nikko
    21 avril 12:47

    Résolu - Réponse(s) : 1

    Avec les 3 fonctions définies comme si dessous : function formulaires_x_charger_dist($arg1, $arg2)… function formulaires_x_verifier_dist($arg1, $arg2)… function formulaires_x_traiter_dist($arg1, (...)

  • erreur lors de l'ajout d'image

    par lilibaba83
    20 avril 13:02

    Pas de réponse

    Depuis quelques temps j’ai cette erreur quand je tente d’ajouter une image à un article (lors du téleversement) : Warning : preg_replace() : Compilation failed : invalid range in character class at (...)

  • Etrange bug sur la 3.1.4

    par chris
    9 avril 15:58

    Résolu - Réponse(s) : 5

    Finalement, j’ai tout réinstallé manuellement, spip + plugins, l’hébergeur à corrigé quelques autorisations. Et le problème à disparu en grande partie, j’ai encore parfois des "Oups, une erreur à empêché (...)

  • Bug : identité site, adresse URL

    30 mars 10:17

    Pas de réponse

    je suis en multi site spip 3.1.4 l’url des sites est de la forme http://monserveur/spip/monsite/ le caractère / a toute son importante en multisites hors, spip refuse d’ajouter le / final en (...)

  • https sur l'espace privé

    par b_b
    11 mars 12:33

    Réponse(s) : 4

    Salut, ta config semble un peu exotique, mais elle devrait être prise en charge par la branche 3.1. En effet, quelques patch on été appliqués suite à la discussion abordée dans ce ticket : (...)

  • Ajouter un bouton dans la barre d'édition

    par Chrys
    9 mars 14:35

    Résolu - Réponse(s) : 3

    Bonjour, Absolument sauf que la, cela cible la sprite du plug in, donc les icones présentent dans porte plume. Il faudra penser a faire un dossier du même nom dans son dossier squelettes pour (...)

  • cacher les e-mail des auteurs

    7 mars 15:04

    Réponse(s) : 19

    A noter que des échanges sur ce sujet se poursuivent ici : http://forum.spip.net/fr_264838.html Personnellement, cette limitation de spip me pose un énorme problème sur mon site personnel, je ne (...)

  • Problème @url_unsubscribe@ Newsletter + MailSuscribers

    par Victor
    5 mars 16:52

    Réponse(s) : 2

    Bonjour ! je rencontrais la même erreur, après quelques tests, cela venait de l’utilisation du bouton "Envoyer à 1 personne" avec une adresse mail qui n’était pas inscrite, l’url de désinscription (...)

  • Messages : 9518
  • 2401 39 %
  • Poser une nouvelle question