[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 24132 Sujets résolus :  39 %

63 visiteurs en ce moment


Accueil > Forums de discussion >  Utilisation de l’espace privé > Probleme d'upload et probleme de cookie

Probleme d'upload et probleme de cookie

par MP - 20 mai 2007 15:26 - Réponse(s) : 6

J’ai parcouru de nombreux posts au sujet de ces deux problèmes et je ne trouve pas de solutions, voilà les PB que j’ai

- 1 Impossible d’uploader des images depuis l’espace privé et depuis un client FTP. J’ai essayé de changer les CHMOD des tmp , img etc rien n’y fait.

- 2 de manière aléatoire j’ai le message d’erreur sur l’acceptation des cookies pour acceder à l’espace privé et je ne peut le solutionner qu’en effacant le cache du repertoire SPIP (via ftp)

Ma question est la suivante : est ce que d’autres ont le même souci que moi (apparemment oui) est ce que quelqu’un a d’autres pistes…moi j’ai l’impression qu’il y a des pb de droit d’accès un peu partout dans la nouvelle distrib.


  • #1 > Probleme d'upload et probleme de cookie ˆ
    par David - 21 mai 2007 13:15

    Sur quoi tu testes ? Je parle du logiciel serveur. J’ai eu un bug similaire pour l’upload avec un serveur sur windows XP en local avec easy php 1.8.
    les fichiers temporaires ne se font pas dans le /tmp definit dans le php.ini mais les fichiers sélectionnés apparaissent à la racine du serveur , soit /apache.
    J’ai bricolé en remplaçant le chemin du fichier temporaire renvoyé par mon ’ form input= file ..... ’ par le chemin réel dans /Apache.
    Ca marche , mais c’est pas l’idéal. Lorsque j’utilise mes scripts chez mon hébergeur, il n’y a pas d’erreur dans le chemin du fichier temporaire et je ne remplace pas le chemin.

    J’espère que ça pourra t’aider


  • Je travaille sur un serveur Apache chez OVH. En fait je viens de tout revérifier pour la xème fois et je me suis aperçu que le problème de cookies était bien lié à des problèmes d’Upload…upload incomplets ou ininterrompu qui je pense empêchaient spip d’écrire correstement le cookie. J’ai vidé le cache, refait les autorisations de temp et upload et ca a l’air demarcher pour l’instant. Par contre je ne sais pas comment les pb d’upload ont démarré, peut être une erreur sur les quotas d’hébergement chez OVH qui empêchait les uploads.


  • < #3 > Probleme d'upload et probleme de cookie ˆ
    par araignee - 5 juin 2007 17:47

    Avec un 90gp OVH et SPIP 1.9.2 j’ai le meme type de problemes. l’acces à l’admin est regulierement bloqué par un pb de cookies (en recalculant des pages ca fini par marcher) et les upload de fichiers via les formulaires (plugin formulaire) fonctionnent mal : une fois sur 2 le fichier uploader est vide ou plutot 5 fois sur 6 . J’ai pourtant bien reverifier les acces CHmOde des repertoires. Bref,, c’est quand même bien ennuyeux et je ne vois pas bcp d’echos de ces pb sur les forums ! Si quelqu’un a la solution...thx


  • < #4 > Probleme d'upload et probleme de cookie ˆ
    par aiglobulles - 9 juin 2007 02:11

    Ce serai bien qu’une solution soit trouvée rapidement, on ne va pas passer notre temps à vider les dossiers via ftp et faire des chmods à chaque fois qu’on désire accéder à notre site...

    Dsl mais je rencontre le même pb que vous depuis la passage à la version 1.9.2 et aucune solution concluante (j’entends par là qui corrige le pb une bonne fois pour toute) n’a été publiée sur le site de SPIP, je trouve cela vraiment dommage et décourageant


  • < #5 > Probleme d'upload et probleme de cookie ˆ
    par Aurélien - 12 mars 2009 16:06

    Avez-vous réglé le problème car j’y suis confronté à l’instant ?

    Je suis sous 1.9.2g

    Merci !


  • < #6 Probleme d'upload et probleme de cookie ˆ
    par Ader - 12 août 2009 11:45

    Salut,

    Après pas mal de recherche...
    http://www.linux-pour-lesnuls.com/quotas.php

    Et là ça marche nickel !

    A+


  •  


Répondre à la question

« Probleme d'upload et probleme de cookie »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?