[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Ce forum d’entraide est recommandé pour les utilisateurs et utilisatrices occasionnels de SPIP (Système de publication pour l’Internet). Avant de poser une question, faites une recherche sur ce site, consultez les liens utiles. Si vous ne trouvez pas de réponse, postez votre message dans la rubrique appropriée, avec un titre explicite.

Sujets : 23974 Sujets résolus :  39 %

79 visiteurs en ce moment


Accueil > Forums de discussion >  Installation, mise-à-jour > Comment changer le nom du site ?

Comment changer le nom du site ?

par Nash - 19 juillet 2006 18:26 - Réponse(s) : 12

Voilà, tout est dans le titre, une question toute bête, pourtant ce n’est pas faute d’avoir cherché.
J’ai installé spip 1.9, créé une rubrique et un premier article, mais je n’arrive pas à changer le titre du site :/
Il parait que cela se fait à partir de l’interface d’administration, mais je n’ai rien trouvé.

Je vous remercie par avance de me donner un ptit coup de main ^^’


  • #1 > Comment changer le nom du site ? ˆ
    par Nash - 19 juillet 2006 18:40

    hum, bon, j’ai finalement trouvé tout seul ^^’

    Des fois qu’un autre boulet aie ce problème, il faut cliquer sur le bouton "Configuration" dans l’espace privé, tout simplement :-/


  • C’est pas une question de boulet, c’est simplement que l’ergonomie n’est pas terrible. Puisqu’un menu se déroule, on ne pense pas que le bouton est également cliquable. Je crois qu’il faudrait modifier cela.


  • < #3 > Comment changer le nom du site ? ˆ
    par Bouquetdebamboo - 18 août 2006 14:15

    Je te rassure je me posais la même question depuis hier et sans toi j’aurais encore chercher longtemps !! merci


  • < #4 > Comment changer le nom du site ? ˆ
    par kikil - 31 août 2006 11:59

    Pareil, je tournais en rond sans comprendre ou je pouvais changer ce nom ! Merci d’avoir posé la question...


  • < #5 > Comment changer le nom du site ? ˆ
    par Grincheux - 31 août 2006 14:26

    Dans la mesure où quelqu’un pose la question tous les deux jours sur ce forum...

    - oui l’ergonomie pose semble-t’il problème,

    MAIS,

    - la réponse n’est pas loin (quelqu’un y répond tous les deux jours). Donc je serais aussi d’avis que c’est une question de boulets... le genre qui cherchent pas un peu sur le forum avant de poser sa question...

     ;-P


  • lol pareil heureusement que tu as mis ce post !


  • :D Salut ! merci d’avoir pris le temps de répondre à ton propre poste... J’me sens moins seul !


  • < #8 > Comment changer le nom du site ? ˆ
    par SnoT - 30 mai 2008 19:08

    LOL !!!!! Comme quelqu’un a dit il faudrait modifier ce bouton configuration parce que j’ai pas capté qu’il fallait cliqué dessus et je commençais à me demander sincèrement l’intérêt de ce CMS vu que je pouvais rien configurer ! Now ca va mieux merci :)


  • < #9 > Comment changer le nom du site ? ˆ
    par gf - 1er février 2010 13:09

    Bonjour je suis un nouvel utilisateur.
    Quand j’essaie de modifier le nom du site, le sablier tourne tourne mais la modification ne s’effectue pas..... savez-vous d’ou pourrait venir le problème ?
    Merci d’avance.
    gf


  • < #10 > Comment changer le nom du site ? ˆ
    par Gérard - 1er février 2010 15:34

    une piste peut être .. es-tu bien ouvert sur un auteur administrateur ?..


  • < #11 > Comment changer le nom du site ? ˆ
    par gf - 2 février 2010 10:44

    Oui je suis bien en administrateur.... en fait ca me fait le meme bug pour tout changement dans "configuration", je n’arrive pas à écrire sur la base de données...pourtant elle semblait ne pas avoir de problème...


  • < #12 Comment changer le nom du site ? ˆ
    par jnicolas - 5 août 2010 11:26

    merci

    Julien


  •  


Répondre à la question

« Comment changer le nom du site ? »

Mots-clés

Vous pouvez étiqueter cette page de forum avec les mots-clés qui vous semblent les plus appropriés ; ils permettront aux prochains visiteurs du site de mieux se repérer :


Installation, mise à jour

Utilisation de l’espace privé

Administration, gestion, configuration du site

Créer ses squelettes

Qui êtes-vous ?

  • Problème accès espace privé après mise à jour 2.1.30

    par Jerome
    16 mars 11:32

    Résolu - Réponse(s) : 2

    Bonjour, Dsl pour le retard, j’étais absent pour raison de santé.. :( Je parlais du réseau interne du boulot. Le pb vient d’être régler ! Ça venait bien du pare-feu. Bizarre quand (...)

  • Problème avec les statistiques de mon site web

    par ingenieur
    15 mars 13:01

    Résolu - Réponse(s) : 9

    De rien monsieur

  • Problème d'encodage après mise à jour vers 2.1.30

    par Gaël
    15 mars 12:24

    Réponse(s) : 11

    Non j’ai déposé l’htaccess qui fonctionne bien. Pour les fichiers corrompus, je ne sais pas trop comment le vérifier. Je remets le site "à l’endroit" avant de quitter l’entreprise pour (...)

  • Spip 3.01 + LDAP : pb installation

    par Norbert CORDIER
    14 mars 17:00

    Résolu - Réponse(s) : 19

    Comme je viens de passer une journée à tenter de connecter les utilisateurs sur l’ad, je vous explique la démarche salvatrice. Ce gros bug est déjà trouvé dans les forums. Je suis parti d’une (...)

  • Problème de version Jquery

    par inaden
    8 mars 07:23

    Résolu - Réponse(s) : 18

    Dans spip, le fichier jQuery est dans prive >> javascript. Donc si vous voulez changer la version, vous pouvez essayer de changer ce fichier. Par contre, vérifier que cela reste compatible avec le (...)

  • La connexion à la base de données a échoué

    par zafanor
    8 mars 01:27

    Résolu - Réponse(s) : 13

    le mot de passe et l’utilisateur doivent être les mêmes sur MySQL et SPIP

  • plantage après mise a jour des plugins sous spip 3

    par EricJ
    7 mars 13:40

    Résolu - Réponse(s) : 6

    Passé sous PHP 5.6 (5.6.30 en l’occurrence), la montée en version vers Ckeditor 0.16.23 ne pose aucun problème. Je n’ai pas encore testé PHP 7. EJ Dane Créteil

  • plus de site suite à installation plugin

    5 mars 15:18

    Résolu - Réponse(s) : 5

    Quand même .....

  • Spip 3.1 vers Spip 3.0

    par Patrick
    1er mars 17:22

    Réponse(s) : 1

    Bonjour, A priori, si tu n’as pas réussi l’installation, ta base devrait être celle de ton ancien spip. Sauve la pour commencer, et réinstalle l’ancienne version. Par ici Bon (...)

  • Ship loader

    par Chip loader
    26 février 18:51

    Résolu - Réponse(s) : 3

    Juste pour info c’est spip_loader et pas ship....🐰 Bon spip à tous et à toutes

  • Messages : 19459
  • 4756 43 %
  • Poser une nouvelle question