[ar] [ca] [cpf] [de] [en] [es] [fr] [it]

Preguntas y respuestas acerca de SPIP

Temas : 302 Temas solucionados :  10 %

59 visitas ahora


Saludos soy novato con spip

por Carlos Castellanos - 29 de junio de 2016 00:04 - Respuestas : 3

primero que todo tengan un coordial saludo a todos, les explico el problema que tengo descarge la vercion spip 30.1.1, la mas reciente, yo utilizo la herramienta appserver, dicha herramienta configura apache, myadmin y mysql, las 3 en una
decomprimi el archivo y lo coloque en la carpeta raiz que es la www, cuando inicie el explorador que uso que el firefox, dandole a la carpeta spip, me sale el siguiente error "Warning: date(): It is not safe to rely on the system’s timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone ’UTC’ for now, but please set date.timezone to select your timezone. in C:\AppServ\www\spip\ecrire\inc\log.php on line 73", me podrian ayudar claro ya prove el easyphp, como ustedes lo suguieren pero no me gusta esa herramienta de ante mano gracias al que me pueda ayudar, me gustaria la respuesta a mi correo castellanos271179@gmail.com




Responder a la pregunta

« Saludos soy novato con spip »

Palabras clave

Puede etiquetar esta página de foro con palabras claves que le parezcan mas adecuadas; lo cual permitirá a los próximos visitantes ubicarse mejor.


Instalación, actualización

Utilización del espacio privado

Administración, gestión y configuración del sitio

Crear esqueletos

¿Quién es usted?

  • Malfuncionamiento tras la actualización de spip v2.1.29 a v2.1.30

    por jficeste
    28 de abril 14:57

    sin respuesta

    Hola. Hace poco hice la actualización de seguridad de 2.1.29 a 2.1.30 y parece que todo fue correcto. Pero luego me he dado cuenta que cuando voy a "modificar este artículo", después de darle al (...)

  • ayuda problema con spip

    por b_b
    25 de enero 09:55

    Respuestas : 3

    Hola, SPIP 3.1 necessita mysqli : http://www.spip.net/fr_article5713.html Qual es el tu sistema de explotacion ?

  • Saludos soy novato con spip

    por b_b
    3 de julio de 2016 11:18

    Respuestas : 3

    Puede intentar http://localhost/tusitiospip/ecrire Carlos ;)

  • Elegir artículos varios para impresion

    por Julio
    15 de noviembre de 2015 16:00

    sin respuesta

    Hola He instalado SPIP y pretendo hacer una web en la que pueda elegir varios artículos diferentes y, una vez seleccionados, imprimirlos. Algo parecido a (...)

  • Atención: una problema técnico (servidor SQL) impide el acceso a esta parte del sitio.

    por DanielQuisbert
    19 de agosto de 2015 04:27

    Respuestas : 2

    Cuál es el problema exactamente?, podrías enviar alguna captura? Saludos.

  • Tiempo de vida de cada rama SPIP

    por pc-spip
    8 de julio de 2015 18:56

    sin respuesta

    Buenos días a todos soy un usuario de SPIP 2.1.11. se actualizo la versión de SPIP desde la versión 2.1.11 hasta la versión 2.1.29 El gestor de contenidos es muy bueno, de gran flexibilidad y (...)

  • error al ingreso a ecrire despues de actualizar

    por neto
    17 de marzo de 2015 21:10

    Respuestas : 1

    Revisá el dueño y grupo de la carpeta, si estas usando un servidor Apache, deberias darle permisos de escritura al usuario www-data, en linux seria algo asi: sudo chown tuusuario:www-data (...)

  • Error al actualizar a 3.0

    por DanielQuisbert
    14 de noviembre de 2013 22:26

    Solucionado - Respuestas : 1

    Tuve un problema similar, creo que la solución pasa por eliminar un archivo de la cache. ( /tmp/cache/skel/html_xxxxx) o si tienes el plugin CFG retiralo. (...)

  • Error al instalar

    por Fa_b
    28 de febrero de 2013 20:28

    Respuestas : 1

    Tienes la respuesta, necesitas php5.1 por lo meno… Depende del alojamiento, pero a veces con une .htaccess (o el administración) se puede subar a php5.x

  • Login deja de funcionar tras actualización a spip 2.1

    por XayOn
    5 de julio de 2012 16:59

    sin respuesta

    Acabo de actualizar un spip 1.8 a un SPIP 2.1 ( spip-2.1.zip tal y como está en las instrucciones del SPIP_loader). Actualicé a spip-2.1, no funcionaba la zona de administrador (pantalla blanca, (...)

  • Mensajes : 213
  • 74 5 %
  • Hacer una nueva pregunta